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notes
So you’ve made (or are thinking about) coming over to Final Cut Pro? This session is for
those who’ve used other video editing packages as well as ‘newbies.’ We’ll guide you
through major features such as the Editing Interface, Color Correction, Audio mixing, and
more. Even if you’ve been using Final Cut Pro for a while, Apple Certified Trainer Richard
Harrington will show you new efficiencies and hidden secrets.

There’s a lot to editing in Final Cut Pro. Fortunately all of the skills build on one another. I’ve pulled a few of my favorite tips together here for newer users. These were cowritten with Abba Shapiro, a lead trainer for Apple. These come from our new book,
Final Cut Pro 4 On the Spot : Timesaving Tips and Shortcuts from the Pros, published by
CMP Books.

Dynamic Interfaces
One of the coolest new features of Final Cut Pro 4 is the
dynamic resizing of the interface. You can now quickly
adjust the size of windows using dynamic resizing. Clicking
between two windows or at the intersection of multiple
windows allows you to drag and resize all windows. You
no longer have to resize one window at a time.
Need more space in the timeline, just grab the top edge
and pull upward. Want to see more in the viewer, grab the
edge and pull to the right. It’s simple to quickly change
the size of a window and view exactly what you need.
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That’s the spot!
You’ve perfectly configured your windows.
Every palette is exactly where you want it. The
timeline has just enough room and you’ve got
the audio meter exactly where it should be.
Now save that window arrangement.
Long-term storage
1. Choose Window>Arrange> Save Layout.
This setting is stored by default in your
Window Layouts folder.
2. Under FCP4 also adds custom layouts to the
bottom of the list with a new keyboard shortcut
automatically assigned.
3. Now call up your Button List (Tools>Button
List) or Option + J and type the word window.
Grab the Window Layout button and drag it to
a convenient button well.
*** Note that the Custom layout is an alphabetized list. Number your layouts when saving
them. Example 1. Effects, 2. Compositing, and
so on.)
Short-term storage
Still testing the layout to make sure you like it?
You can save it temporarily in one of two custom positions.
1. Hold down the Option key and Choose
Window>Arrange> Set Custom Layout.
2. The setting is stored into 1 of 2
temporary spots.

Get it Right from the Start
If you working with multiple formats and resolutions this is a critical preferences. It is very
easy to create a new sequence and have it set
up improperly for the media you are working
on. Check the Prompt for settings on New
Sequence checkbox and Final Cut Pro will ask
you to set your sequence settings each time
you create a new sequence.
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Get it Right from the Start
If you working with multiple formats and resolutions
this is a critical preferences. It is very easy to create a
new sequence and have it set up improperly for the
media you are working on. Check the Prompt for
settings on New Sequence checkbox and Final Cut
Pro will ask you to set your sequence settings each
time you create a new sequence.

Psychic Powers
Want to quickly learn the name and shortcuts for
your tools? That’s what tool tips are for. Just hover
over an unknown button and you will often find out
its name and keyboard shortcut. If this isn’t working, be sure to check that the Show Tool Tips box is
checked in the general preferences panel.

Seeing Red
If you are getting red bars across all your footage
as soon as you add to the timeline, you are probably not configured correctly. It is likely that the
last project worked on used a different configuration (such as Widescreen or Offline RT). Check
your sequence settings (Command + 0).

How to Kill a Hard Drive
The best way to kill a drive is to fill it up so much
that it essentially locks up. Final Cut Pro seems
to have a death wish when it comes to hard
drives. Call up your system settings and check
the Minimum Allowable Free Space on Scratch
Disks field.
You’ll notice that the default setting is that your scratch discs will fill up to within 10mb
before being seen as full. This is like driving in the desert with less than a 1/4-gallon of
gas. Be sure to change this number to 500 MB or 5% of a drive’s capacity, whichever
number is bigger.
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Place your hands ‘here’
When editing on a desktop system, it’s important to
think ergonomically. Proper hand position improves
your speed and cuts down on work-related pain. When
editing, try placing your hands in the following position.
step one: Place the mouse in your preferred hand
step two: Offset the keyboard so they J-K-L keys fall
directly under your opposite hand.
Why? Well 90% of the edit commands can be accessed from this position.
J – Play Reverse. Tap J to go faster.
K – Pause. Hold K down while using J or L to play in slow- motion.
L – Play Forward. Tap L to go faster.
I – In
O – Out
F9 – Insert
F10 – Overwrite

Add the Shift, Option, and Command keys for several additional options that speed up
editing. In fact, the neighboring keys all hold key commands by default; this is definitely
‘prime real estate’ in the editing world.

Hum Remover
This is a great little filter to remove AC noise
from a track. Usually this happens because a
power line was running parallel (as opposed to
perpendicular) to your audio cable when you
recorded your scene.
• Leave the frequency set to 60 (as in 60 cycles) if
you were shooting in the US or set it to 50 if you
were shooting in a country where the power is a
50 cycles.
• Q is the attack time and a gain is sound pressure level AKA how loud the audio is.
What about all those harmonics? Think of them
as reflections or echoes of the original 60-cycle
hum. Use only the harmonics you need…since
you may start removing frequencies that you
want in your audio.
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That music is HOT…too hot!
We talked about mixing to –12 db when you
edit to DV (-18 or –20 db for digibeta)…but
people often forget that music that they convert and insert off music CDs is mixed to –0db.
(Yes we meant to say the – before the zero.
That’s because music CD’s are mixed and compressed so they sound nice and loud in
your car and on your iPod; they peak right below Zero db.)
Remember when ever you use music from a CD, to pull its levels down so they hit the
appropriate (–12 or –20db) target levels of your show.

Get the Drop on Digital Audio
FCP can handling using different imported audio (almost always CD’s or MP3’s), but by
converting them to the same rate as your project
(DV would be 48Khz, 16 bit, Stereo) it’s possible
not to use up any of FCP’s real time audio abilities
for the conversion. This will free up RAM for other
purposes. Let’s make a Droplet, so all of this in the
future becomes drag and drop.
1) Launch compressor and Press the Presets Icon
2) Add an AIFF Preset (alternatively you could add
a folder to group any custom compressor settings
you make.)
3) Double click to rename the New preset (something like Audio 48khz conversion)
4) Click on the Encoder tab
5) Click on the settings button
6) Adjust the settings to No compression, 48 kHz, 16 bit, Stereo
7) Press Ok and you now have a Prebuilt setting. All that’s left is to make a droplet.
8) Press the Save selection as droplet (with the new converter selected).
9) Choose where you want the droplet to be saved and where you want it’s output to go
10) I couldn’t get the droplet “drag and drop” feature truly working. I had to double click
the droplet and drag the groups of files to the source window and click submit to get my
custom droplet to work reliably. The reason is OSX doesn’t know that the MP3 or AIFF
format might belong to this droplet. If you make a mistake in what you drag into the
droplet, just quit it and relaunch it.
By Jeff Greenberg, Future Media Concepts
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Got snaps?
Sometimes you want things to quickly jump into
their proper place. Final Cut Pro referrers to this as
snapping. When turned on, items will ‘snap’ directly
to the playhead, an edit point, Markers, Keyframes, or
In and Out points. This makes it easier to align clips
(especially when keying graphics on a higher track).
• Look for a small gray arrow that appears
above or below the point which indicates the item has snapped into place. But
what if snapping is getting in the way of your edit or composite? Turn it off!
• You can turn snapping on or off at any time, even as you’re dragging a clip.
Simply press the N key to disable snapping. You’ll notice the snapping icon
change on the right edge of the timeline.
• Snapping affects several areas besides the timeline. You may want to turn it of
when scrubbing, trimming, or using motion controls. Even the Viewer and the
Canvas can be affected.

DO NOT DRAG AND DROP.
Professional editors edit from the keyboard. Don’t believe us? Ever see a concert pianist
use a mouse?

Let it Roll
Too many tracks in your timeline and want to scroll up
and down quickly? No need to grab the scroll bar on
the right edge if you have a three-button mouse. Put
the cursor over the timeline and use the third button to
scroll up and down. It gets better, hold down the shift
key and you can scroll left and right. Don’t stop now,
place the cursor over the viewer or canvas and you can
scrub backwards and forward. If you aren’t impressed
yet by Apple’s thoughtful engineers… go try these
shortcuts in a bin and on effect sliders.
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Fly!
It is possible to trim on the fly. This way
you can listen for an audio edit or look
for a particular visual cue.
1. Enter trim mode and press the space
bar to cycle your trim.
2. When you reach the desired edit point,
press the I key to move your in-point.
3. Press the up or down arrow to
move through the timeline to your
next edit point.

Like a guy asking for directions
• Have you ever needed to go on a road-trip
across state lines or to a location out of town?
Some people forget the first rule of video
(PLAN) and just jump in the car and try to go
instantly. This option is prone to many issues.
• Several editors I meet do not harness the
power of Batch Capture. They rely on the
very inefficient Capture Clip, or worse, the
potentially dangerous Capture Now. So
what’s the big deal you say… the video goes
into the computer.
• Getting into capture mode takes time. You
will see increased stability and efficiency if you do all of your capturing at once.
Plus a batch capture let’s you put the computer to work while you change
gears. Let the computer spend 30 minutes capturing on it’s own and you can
work on picking music, switch to a second machine and work on graphics in
LiveType or Photoshop, or even just return voice & e-mail.
step one: Define which bin is your logging bin. This is where clips will be stored. It is a
good idea to have a separate bin per source tape. This makes it easier to batch capture
and archive.
step two: Review and Log your footage. Mark In and Out points like always. When a
clip is defined Click the Log Clip button or press F2.
step three: Before a batch capture, SAVE your project. Bringing video in is one of the
most demanding tasks on the application. You are most likely to crash during capture.
step four: When ready, click Batch Capture or press Control + C. You can only batch
capture if your camera or deck supports device control. Most firewire devices and professional video decks are supported. You may need to get a special deck control cable and
USB to serial adapter to use older professional decks.
step five: The best part of batch capture is that it is an automated process. You can
leave your system unattended while it captures the logged clips. So your system will
not hiccup, you will need to change a few preferences. Under the General Settings tab
be sure to uncheck the Abort capture on dropped frames and Abort capture on timecode break boxes.
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